Chủ Nhật, 14 tháng 7, 2013

CCNA - Cấu hình Frame Relay căn bản

Mô tả và yêu cầu:
Giúp sinh viên cấu hình được về Frame Relay căn bản.

- Ở bài lab này, R1 và R2 là các Frame Relay DTE. Router R3 đóng vai trò Frame Relay switch, hoạt động như một tổng đài Frame Relay, giúp cung cấp các xung clock cho R1 và R2 hoạt động

Các bước thực hiện



Bước 1: 
Cấu hình Router R3 làm Frame Relay Switch:


Code: 

R3>en
R3#conf t
R3(config)#hostname FrameSwitch


- Kích hoạt tính năng Frame relay switching trên Router:

Code: 

FrameSwitch(config)#frame-relay switching


- Kích hoạt Frame Relay và cấu hình theo chuẩn ANSI:

Code: 

FrameSwitch(config)#int s0/0
FrameSwitch(config-if)#encapsulation frame-relay
FrameSwitch(config-if)#frame relay lmi-type ansi
FrameSwitch(config-if)#clock rate 64000
FrameSwitch(config-if)#frame-relay intf-type dce
FrameSwitch(config-if)#frame-relay route 100 interface s0/1 101
FrameSwitch(config-if)#no shut


- Cấu hình trên port s0/1

Code: 

FrameSwitch(config)int s0/1
FrameSwitch(config-if)#encapsulation frame-relay
FrameSwitch(config-if)#frame relay lmi-type ansi
FrameSwitch(config-if)#clock rate 64000
FrameSwitch(config-if)#frame-relay intf-type dce
FrameSwitch(config-if)#frame-relay route 101 interface s0/0 100
FrameSwitch(config-if)#no shut



Bước 2: Cấu hình trên Router R1. Cho phép cổng giao tiếp Ethernet vẫn up khi không kết nối ra bên ngoài:



Code: 

R1>en
R1#conf t
R1(config)#int f0/0
R1(config-if)#ip add 10.0.0.1 255.255.255.0
R1(config-if)#no keepalive
R1(config-if)#no shut
R1(config-if)#exit


- Cấu hình Frame relay trên cổng s0/0

Code: 

R1(config)#int s0/0
R1(config-if)#ip add 192.168.1.1 255.255.255.0
R1(config-if)#encapsulation frame-relay
R1(config-if)#frame-relay lmi-type ansi
R1(config-if)#no shut


- Thực hiện tương tự trên Router R2. Cấu hình trên Router R2. Cho phép cổng giao tiếp Ethernet vẫn up khi không kết nối ra bên ngoài:

Code: 

R2>en
R2#conf t
R2(config)#int f0/0
R2(config-if)#ip add 11.0.0.1 255.255.255.0
R2(config-if)#no keepalive
R2(config-if)#no shut
R2(config-if)#exit


- Cấu hình Frame relay trên cổng s0/0

Code: 

R2(config)#int s0/0
R2(config-if)#ip add 192.168.1.1 255.255.255.0
R2(config-if)#encapsulation frame-relay
R2(config-if)#frame-relay lmi-type ansi
R2(config-if)#no shut



Bước 3: Cấu hình giao thức định tuyến RIP trên Router R1 và R2:



Code: 

R1(config)#router rip
R1(config-router)#network 192.168.1.0
R1(config-router)#network 10.0.0.0
R1(config-router)#end
R1#copy run start


- Thực hiện tương tự trên R2

Code: 

R2(config)#router rip
R2(config-router)#network 192.168.1.0
R2(config-router)#network 11.0.0.0
R2(config-router)#end
R2#copy run start



Bước 4: Các lệnh kiểm tra:

Kiểm tra các frame đã gửi và nhận từ cổng giao tiếp, thời gian tạo ra PVC và trạng thái của PVC từ lần thay đổi cuối:


Code: 

FrameSwitch#show frame pvc


- Để xem trạng thái LMI interface giữa Router Frame Switch và các router kết nối với Router R1 và R2:

Code: 

FrameSwitch#show frame-relay lmi


- Để xem các thông số về DLCI:

Code: 

FrameSwitch#show frame-relay route


- Để xem kiểu encapsulation, LMI giữa DTE và FrameRelaySwitch, loại thông điệp báo hiệu LMI:

Code: 

FrameSwitch#show interface s0/0


- Kiểm tra các frame gửi và nhận từ cổng giao tiếp s0/0 của Router R1

Code: 

R1#show frame pvc


- Để xem các thông số của cổng giao tiếp:

Code: 

R1#show frame-relay map


- Để xem trang thái LMI giữa R1 và Frame Relay Switch:

Code: 

R1#show frame-relay lmi


- Từ Router R1 ping tới R2

Code: 

R1#ping 192.168.1.2

0 nhận xét:

Đăng nhận xét