Thứ Ba, 18 tháng 6, 2013

CCNA 2 Final Exam V4.0 V5.0 2013 Answers 100% – full

Cisco CCNA 2 Final Exam consists of 50 questions selected at random when the test starts. In total there are roughly 150 questions and 50 of these will be on YOUR test.

These questions are updated in November 2012 and is valid until further notice. Learn all the questions to get 95%+ on your test.









1. Which of the following are required when adding a network to the OSPF

routing process configuration?
network address
loopback address

autonomous system number
subnet mask
wildcard mask
area ID


2. Which of the following are primary functions of a router? (Choose
two.)

packet switching
microsegmentation
domain name resolution
path selection
flow control
CCNA2 Final Exam
3. Refer to the exhibit. When troubleshooting a network, it is important
to interpret the output of various router commands. On the basis of the exhibit,
which three statements are true? (Choose three.)
The missing information for Blank 1 is the command show ip route.

The missing information for Blank 1 is the command debug ip route.
The missing information for Blank 2 is the number 100.
The missing information for Blank 2 is the number 120.
The missing information for Blank 3 is the letter R.
The missing information for Blank 3 is the letter C.



CCNA2 Final Exam
4. Refer to the exhibit. Packets destined to which two networks will
require the router to perform a recursive lookup? (Choose two.)

10.0.0.0/8
64.100.0.0/16
128.107.0.0/16
172.16.40.0/24
192.168.1.0/24
192.168.2.0/24




5. When would the network administrator use the ip bandwidth-percent
eigrp as-number percent command?

when there is a low bandwidth connection
when the connection is on a shared medium
when the connection is serial instead of Ethernet
when the link is always busy
CCNA2 Final Exam
6. Refer to the exhibit. Cost for each path are shown. If all routers
are configured to use OSPF, what would be the path of a packet sent from Router
C to Router D if Router A was down?

C-B-E-D
C-B-A-D
C-F-E-D
C-F-B-A-D
C-F-E-A-D

7. What OSPF packet type is used to elect the designated router (DR) and
backup designated router (BDR) on multiaccess networks?

hello
LSU
LSR
DBD
LSAck
CCNA2 Final Exam
8. Refer to the exhibit. The hosts on the R1 LAN are unable to access
the Internet. What is incorrectly configured?

the IP address of the Fa0/0 interface at R1
the IP address of the S0/0/1 interface at R2
the IP address of the S0/0/0 interface at R1
the subnet mask of the S0/0/1 interface at R2
CCNA2 Final Exam
9. Refer to the exhibit. Which summarization should R1 use to advertise
its networks to R2?

192.168.1.0/24
192.168.0.0/24
192.168.0.0/22
192.168.1.0/22
CCNA2 Final Exam
10. Refer to the exhibit. What are two of the routes added to the
routing table of R1? (Choose two.)

R 172.16.1.0/24 [120/1] via 192.168.3.0, 00:00:24, Serial0/0/0
R 192.168.1.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/1
R 192.168.9.0/24 [120/1] via 172.16.1.2, 00:00:24, Serial0/0/0
R 192.168.100.0/24 [120/1] via 172.16.1.1, 00:00:24, Serial0/0/0
R 192.168.2.0/24 [120/1] via 172.16.1.2, 00:00:24, Serial0/0/0

11. A router boots and enters setup mode. What is the reason for this?
The IOS image is corrupt.
Cisco IOS is missing from flash memory.
The configuration file is missing from NVRAM.
The POST process has detected hardware failure.
CCNA2 Final Exam
12. Refer to the exhibit. A router learns a route to the 192.168.6.0
network, as shown in the output of the show ip rip database command. However,
upon running the show ip route command, the network administrator sees that the
router has installed a different route to the 192.168.6.0 network learned via
EIGRP. What could be the reason for the missing RIP route?

Compared to RIP, EIGRP has a lower administrative distance.
Compared to EIGRP, RIP has a higher metric value for the route.
Compared to RIP, the EIGRP route has fewer hops.
Compared to RIP, EIGRP has a faster update timer.

13. All routers in a network are configured in a single OSPF area with
the same priority value. No loopback interface has been set on any of the
routers. Which secondary value will the routers use to determine the router ID?

The highest MAC address among the active interfaces of the network will be used.
There will be no router ID until a loopback interface is configured.
The highest IP address among the active FastEthernet interfaces that are running
OSPF will be used.
The highest IP address among the active interfaces will be used.



CCNA2 Final Exam
14. Refer to the exhibit. Routers R1 and R2 are directly connected via
their serial interfaces and are both running the EIGRP routing protocol. R1 and
R2 can ping the directly connected serial interface of their neighbor, but they
cannot form an EIGRP neighbor adjacency. 

What action should be taken to solve this problem?
Enable the serial interfaces of both routers.
Configure EIGRP to send periodic updates.
Configure the same hello interval between the routers.
Configure both routers with the same EIGRP process ID.



CCNA2 Final Exam
15. Refer to the exhibit. The interfaces of all routers are configured
for OSPF area 0. R3 can ping R1, but the two routers are unable to establish a
neighbor adjacency. What should the network administrator do to troubleshoot
this problem?

Check if the interfaces of the routers are enabled.
Check the hello and dead intervals between the routers.
Check the process ID of both routers.
Check if CDP is enabled on all the routers.
CCNA2 Final Exam
16. Refer to the exhibit. The hosts that are connected to R2 are unable
to ping the hosts that are connected to R1. How can this problem be resolved?

Configure the router ID on both routers.
Configure the R2 router interfaces for area 0.
Configure a loopback interface on both routers.
Configure the proper subnet masks on the router interfaces.
CCNA2 Final Exam
17. Refer to the exhibit. The command ip route 0.0.0.0 0.0.0.0 S0/0/0 is
run on router R2. What are the two results of this command? (Choose two.)

A static route will be updated in the routing table.
The traffic from the Internet will be directed to R2.
The traffic from the source network 172.16.0.0/22 will be blocked.
The route will be specified as the default route for all networks not
defined in the routing table.

All the broadcasts will be forwarded via the S0/0/0 interface of R2.
CCNA2 Final Exam
18. Refer to the exhibit. All routers are properly configured with
default configurations and are running the OSPF routing protocol. The network is
fully converged. A host on the 192.168.3.0/24 network is communicating with a
host on the 192.168.2.0/24 network.Which path will be used to transmit the data?

The data will be transmitted via R3-R2.
The data will be transmitted via R3-R1-R2.
The traffic will be load-balanced between two paths — one via R3-R2, and the
other via R3-R1-R2.
The data will be transmitted via R3-R2, and the other path via R3-R1-R2 will be
retained as the backup path.
CCNA2 Final Exam
19. Refer to the exhibit. What is the meaning of the highlighted value
120?

It is the metric that is calculated by the routing protocol.
It is the value that is used by the DUAL algorithm to determine the bandwidth
for the link.
It is the administrative distance of the routing protocol.
It is the hold-down time, measured in seconds, before the next update.

20. In a complex lab test environment, a router has discovered four
paths to 192.168.1.0/24 via the use of the RIP routing process. Which route will
be installed in the routing table after the discovery of all four paths?

R 192.168.1.0/24 [120/3] via 192.168.110.1, 00:00:17, Serial0/1/0
R 192.168.1.0/24 [120/2] via 192.168.200.1, 00:00:17, Serial0/0/0
R 192.168.1.0/24 [120/1] via 192.168.100.1, 00:00:17, Serial0/0/1
R 192.168.1.0/24 [120/4] via 192.168.101.1, 00:00:17, Serial0/1/1
CCNA2 Final Exam
21. Refer to the exhibit. PC1 is unable to access the Internet. What is
the cause of the problem?

An incorrect IP address is configured between the two routers.
No static route is configured on Router2.
A routing loop has occurred.
No routing protocol is configured on either of the two routers.

22. How does route poisoning prevent routing loops?
New routing updates are ignored until the network has converged.
Failed routes are advertised with a metric of infinity.
A route is marked as unavailable when its Time to Live is exceeded.
The unreachable route is cleared from the routing table after the invalid timer
expires.

23. Which statement is true about the metrics used by routing protocols?
A metric is a value used by a particular routing protocol to compare
paths to remote networks.

A common metric is used by all routing protocols.
The metric with the highest value is installed in the routing table.
The router may use only one parameter at a time to calculate the metric.

24. Which statement correctly describes a feature of RIP?
RIP is a link-state routing protocol.
RIP uses only one metric—hop count— for path selection.
Advertised routes with hop counts greater than 10 are unreachable.
Messages are broadcast every 10 seconds.
CCNA2 Final Exam
25. Refer to the exhibit. OSPF is used for the routing protocol and all
interfaces are configured with the correct IP addresses and subnet masks. During
testing, it is found that router R1 is unable to form an adjacency with R2. What
is the cause of this problem?

Both routers have been configured with incorrect router IDs.
Both routers have been configured in different OSPF areas.
Both routers have been configured with an incorrect network type.
Both routers have been configured with different hello and dead
intervals.





26. A network administrator is in charge of two separate networks that
share a single building. What device will be required to connect the two
networks and add a common connection to the Internet that can be shared?

hub
router
access point
Ethernet switch

27. Which network and mask combination requires the use of a classless
addressing solution?

10.32.0.0/11
172.16.0.0/12
192.168.0.0/24
192.168.128.32/27

28. A company is using static routes that are configured with an
administrative distance of “1” on all routers in the network. The network
administrator decides to introduce a dynamic routing protocol to reduce the
manual configurations for the static routes. Which option identifies the correct
procedure for the dynamic routing to take place in the network?

The static routes and the dynamic routes will have the traffic alternate between
them.
The static routes will be automatically removed once the dynamic routing is
configured.
The static routes will be automatically updated with the next hop IP address
once the dynamic routing is configured.
The static routes must be manually removed from all routers in order for
the dynamic routes to be installed in the routing table.




CCNA2 Final Exam
29. Refer to the exhibit. Based on the partial output in the exhibit,
why can users establish a console connection to this router without entering a
password?

The login command was not entered on the console line.
The enable password should be an enable secret password.
No username and password combination has been configured.
Console connections cannot be configured to require users to provide passwords.
CCNA2 Final Exam
30. Refer to the exhibit. When a static IP address is being configured
on the host, what address should be used for the default gateway?

10.1.1.1
10.1.1.2
172.16.1.1
192.168.1.1



CCNA2 Final Exam
31. Refer to the exhibit. The entire 192.168.1.0 network has been
allocated to address hosts in the diagram. Utilizing VLSM with contiguous
address blocks, which set of addresses and prefixes could be used to create an
addressing solution with a minimum waste of IP addresses?
Correct answer is image 4.


CCNA2 Final Exam
CCNA2 Final Exam
CCNA2 Final Exam
CCNA2 Final Exam
CCNA2 Final Exam
32.  Refer to the exhibit. The network is configured for OSPF routing
with default settings. The bandwidths have been configured correctly for each
link. If the T1 link between router A and router E fails, what path will a
packet from router A take to reach the LAN attached to router F when the network
has converged?

A, B, C, F
A, B, C, E, F
A, D, G, E, F
A, D, G, H, F

33. Which candidate route has the longest match for a packet with a
destination address of 10.30.16.48?

10.30.0.0/16
10.30.15.0/23
10.30.16.0/24
10.30.16.32/27
10.30.16.32/30
CCNA2 Final Exam
34. Refer to the exhibit. The network is configured with RIPv2. However,
network administrators notice that communication cannot be successfully
completed from one LAN to another. A network administrator issues the show ip
route command on the HQ router. Based on the output, what should be done to
correct the problem?

Disable the load balancing feature of RIPv2.
Issue the no auto-summary command for RIPv2.
Replace RIPv2 with EIGRP which supports VLSM.
Make sure that the network statements include the correct subnet mask.

35. Which multicast address does EIGRP use to send hello and updates
packets?

224.0.0.5
224.0.0.6
224.0.0.9
224.0.0.10



CCNA2 Final Exam
36. Refer to the exhibit. Why is the state of the serial0/0/0 interface
administratively down?

An IP address has not been configured on the interface.
The WIC was installed into the incorrect slot on the router.
The default encapsulation on the interface has been modified.
The no shutdown command has not been executed on the interface.



CCNA2 Final Exam
37. Refer to the exhibit. How was the OSPF default gateway entry for R2
determined?

Default routes are automatically injected by OSPF into all advertisements.
A static default gateway route is defined in the configuration of R2.
The default-information originate command is applied on R1.
The ISP defines the gateway of last resort and automatically passes it to R1 and
R2.
The ip default-gateway command is applied on R2.
CCNA2 Final Exam
38. Refer to the exhibit. RIPv1 has been properly configured on all
routers in the network. However, users on LAN2 have intermittent connectivity
with the users on LAN1 and LAN3. What is the cause of the problem?

Both LAN networks are separated from router R2 with a variably subnetted Class C
network 209.165.200.0/30.
Neither router R1 nor router R3 has a static route configured that points to the
variably subnetted 172.16.0.0/24 networks.
Both routers R1 and R3 are sending the summarized 172.16.0.0/16 network
to R2 in their RIPv1 routing updates.

Both networks 172.16.1.0/24 and 172.16.100.0/24 are configured with a subnet
mask different from the default classful mask.

39. Which default EIGRP configuration must be modified to allow an EIGRP
router to advertise subnets that are configured with VLSM?

split horizon
metric K values
autosummarization
hello and dead intervals

40. What is a successor for a destination network in an EIGRP network?
the next hop on a backup route with the largest feasible distance to the
destination
the next hop on a backup route with the smallest feasible distance to the
destination
the next hop on the primary route with the largest feasible distance to the
destination
the next hop on the primary route with the smallest feasible distance to
the destination




CCNA2 Final Exam
41. Refer to the exhibit. Which route will be removed from the routing
table if manual EIGRP summarization is disabled on the Serial0/0/0 interface of
Router3?

0.0.0.0/0
172.16.0.0/16
172.16.1.0/24
172.16.3.0/30

42. Which port can be used for initial router configuration?
AUX
vty 0
s0/0/0
console

43. Which two link-state routing protocol challenges does OSPF resolve
through the election of a DR? (Choose two.) 

the extensive flooding of LSAs throughout the OSPF area
the excessive adjacencies when the number of routers increases
the requirement for link-state database updates to be propagated between OSPF
areas
the heavy CPU load that is imposed because each router must compute shortest
paths by using the SPF algorithm
the requirement for each router to build a topological database of the
internetwork to determine the shortest paths between networks

44. A routing table shows an EIGRP route to 192.168.1.0/24 with a metric
of 301440. What other term also describes this EIGRP metric value?

feasible distance
reported distance
feasible successor
feasibility condition
CCNA2 Final Exam
45. Refer to the exhibit. The network administrator has run the
following command on R1.

R1(config)# ip route 192.168.2.0 255.255.255.0 172.16.1.2
What is the result of running this command?
Traffic for network 192.168.2.0 is forwarded to 172.16.1.2.
This route is automatically propagated throughout the entire network.
Traffic for all networks is forwarded to 172.16.1.2.
The command invokes a dynamic routing protocol for 192.168.2.0.
CCNA2 Final Exam
46. Refer to the exhibit. What will happen if interface Serial0/0/1 goes
down on Router1?

The Dijkstra algorithm will calculate the feasible successor.
DUAL will query neighbors for a route to network 192.168.1.0.
Neighbor 172.16.3.2 will be promoted to the feasible successor.
Traffic destined to the 192.168.1.0 network will be dropped immediately due to
lack of a feasible successor.
CCNA2 Final Exam
47. Refer to the exhibit. A network administrator is accessing router R1
from the console port. Once the administrator is connected to the router, which
password should the administrator enter at the R1> prompt to access the
privileged EXEC mode?

Cisco001
Cisco123
Cisco789
Cisco901
CCNA2 Final Exam
48. Refer to the exhibit. Which option will provide the configuration
that is needed for router R1 to dynamically learn routes to the
192.168.100.16/28, 192.168.100.32/28, and 192.168.100.48/28 subnetworks?

with static routes
with a routed protocol
with a routing protocol
with directly connected routes
CCNA2 Final Exam
49. Refer to the exhibit. What will happen when the router reloads?
It will boot into ROMMON mode.
It will ignore the start-up configuration file.
It will look for the start-up configuration file on the TFTP server.
It will attempt to load the start-up configuration file that is stored
in NVRAM.


50. On a router, which actions can be performed in user mode?
perform password recovery
make global configuration changes
view status of various router functions
make changes to a specified interface




1. Which of the following are required when adding a network to the OSPF
routing process configuration? (Choose three.)

network address
loopback address
autonomous system number
subnet mask
wildcard mask
area ID


2. Which of the following are primary functions of a router? (Choose
two.)

packet switching
microsegmentation
domain name resolution
path selection
flow control


CCNA2 v4.0 - 2


3. Refer to the routing table shown in the exhibit. What is the meaning
of the highlighted value 192?

It is the value assigned by the Dijkstra algorithm that designates the number of
hops in the network.
It is the value used by the DUAL algorithm to determine the bandwidth for the
link.
It is the metric, which is cost.
It is the administrative distance.

4. Which three statements are true regarding the encapsulation and
de-encapsulation of packets when traveling through
a router? (Choose three.)

The router modifies the TTL field, decrementing it by one.
The router changes the source IP to the IP of the exit interface.
The router maintains the same source and destination IP.
The router changes the source physical address to the physical address of the
exit interface.

The router changes the destination IP to the IP of the exit interface.
The router sends the packet out all other interfaces, besides the one it entered
the router on.




Refer to the exhibit. Which path will traffic from the 172.16.1.0/24
network take to get to the 10.0.0.0/24 network?

ADC
ABC
It will load balance the traffic between ADC and ABC
It will send the traffic via ABC, and will use ADC as a backup path only when
ABC fails.

5. What is the purpose of the TTL field within an IP packet header?
clears an unreachable route from the routing table after the invalid timer
expires
prevents regular update messages from inappropriately reinstating a route that
may have gone bad
removes an unreachable route from the routing table after the flush timer
expires
limits the period of time or number of hops a packet can traverse
through the network before it should be discarded

used to mark the route as unreachable in a routing update that is sent to other
routers




6. Refer to the exhibit. How many routes are both level 1 and qualify
for use as an ultimate route?

1
2
3
4
5
6




7. Refer to the exhibit. Cost for each path are shown. If all routers
are configured to use OSPF, what would be the path of a packet sent from Router
C to Router D if Router A was down?

C-B-E-D
C-B-A-D
C-F-E-D
C-F-B-A-D
C-F-E-A-D




8. Refer to the exhibit. Routers 1 and 2 are directly connected over a
serial link. Pings are failing between the two routers. What change by the
administrator will correct the problem?

Set the encapsulation on both routers to PPP.
Decrease the bandwidth on Serial 0/1/0 on router 2 to 1544.
Change the cable that connects the routers to a crossover cable.
Change the IP address on Serial 0/1/0 on router 2 to 192.168.0.1/30.






9. Refer to the exhibit. A network administrator is trying to determine
why router JAX has no OSPF routes in its routing table. All routers are
configured for OSPF area 0. From the JAX router, the administrator is able to
ping its connected interfaces and the Fa0/1 interface of the ORL router but no
other router interfaces. What is a logical step that the network administrator
should take to troubleshoot the problem?

Reboot the routers.
Change the OSPF process ID on all of the routers to 0.
Check to see if the cable is loose between ORL and JAX.
Check to see if CDP packets are passing between the routers.
Use show and debug commands to determine if hellos are propagating






10. Refer to the exhibit. Which summarization should R1 use to advertise
its networks to R2?

192.168.1.0/24
192.168.0.0/24
192.168.0.0/22
192.168.1.0/22

11. A router boots and enters setup mode. What is the reason for this?
The IOS image is corrupt.
Cisco IOS is missing from flash memory.
The configuration file is missing from NVRAM.
The POST process has detected hardware failure.




12. Refer to the exhibit. R1 is configured properly for a single area
OSPF, and R2 has been recently installed in the network. Which set of commands
is required to configure a single area OSPF for the networks that are connected
to R2?

R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0

R2(config)# router ospf 1 R2(config-router)# network 192.168.2.0 0.0.0.255 area
0 R2(config)# router ospf 2 R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
R2(config)# router ospf 1 R2(config-router)# network 192.168.2.0 0.0.0.255 area
0 R2(config-router)# network 10.1.1.0 0.0.0.3 area 1
R2(config)# router ospf 1 R2(config-router)# network 192.168.2.0 0.0.0.255 area
0 R2(config-router)# network 10.0.0.0 0.0.0.3 area 1




13. Refer to the exhibit. Routers R1 and R2 are directly connected via
their serial interfaces and are both running the EIGRP routing protocol. R1 and
R2 can ping the directly connected serial interface of their neighbor, but they
cannot form an EIGRP neighbor adjacency.
What action should be taken to solve this problem?

Enable the serial interfaces of both routers.
Configure EIGRP to send periodic updates.
Configure the same hello interval between the routers.
Configure both routers with the same EIGRP process ID






14. Refer to the exhibit. The hosts that are connected to R2 are unable
to ping the hosts that are connected to R1. How can this problem be resolved?

Configure the router ID on both routers.
Configure the R2 router interfaces for area 0.
Configure a loopback interface on both routers.
Configure the proper subnet masks on the router interfaces.

15. In a lab test environment, a router has learned about network
172.16.1.0 through four different dynamic routing processes. Which route will be
used to reach this network?

D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0
O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0
R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0
I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0

16. Which statement is true about the metrics used by routing protocols?
A metric is a value used by a particular routing protocol to compare
paths to remote networks.

A common metric is used by all routing protocols.
The metric with the highest value is installed in the routing table.
The router may use only one parameter at a time to calculate the metric




17. Refer to the exhibit. Both routers are using the RIPv2 routing
protocol and static routes are undefined. R1 can ping
192.168.2.1 and 10.1.1.2, but is unable to ping 192.168.4.1.
What is the reason for the ping failure?

The serial interface between two routers is down.
R2 is not forwarding the routing updates.
The 192.168.4.0 network is not included in the RIP configuration of R2.
RIPv1 needs to be configured.

18. Which two statements are true about the EIGRP successor route?
(Choose two.)

It is saved in the topology table for use if the primary route fails.
It may be backed up by a feasible successor route.
It is used by EIGRP to forward traffic to the destination.
It is flagged as active in the routing table.
After the discovery process has occurred, the successor route is stored in the
neighbor table




19. Refer to the exhibit. Hosts on the 192.168.1.0 network cannot
communicate with hosts on the 172.16.1.1 network. The network administrator has
run the show ip route command on R1. What could be the cause of this problem?

The FastEthernet interface on R1 is disabled.
Autosummarization is enabled on R1.
The serial interface S0/0/0 of R1 is administratively down.
No static route or routing protocol is configured.

20. Which statement correctly describes a feature of RIP?
RIP is a link-state routing protocol.
RIP uses only one metric—hop count— for path selection.
Advertised routes with hop counts greater than 10 are unreachable.
Messages are broadcast every 10 seconds




21. Refer to the exhibit. Which two statements are true based on the
exhibited output? (Choose two.)
All routes are stable.

Each route has one feasible successor.
The serial interface between the two routers is down.
The administrative distance of EIGRP has been set to 50.
The show ip eigrp topology command has been run on R1.

22. A network administrator is analyzing routing update behavior on a
network that has both EIGRP and OSPF
configured on all routers. Both protocols appear in the output of show ip
protocols. However, only EIGRP internal
routes appear in the routing tables. Which statement correctly explains the
scenario?

The OSPF protocol has a higher cost than EIGRP.
The EIGRP protocol has a lower metric than OSPF.
The EIGRP protocol was configured first on the router.
The EIGRP protocol has a lower administrative distance than OSPF

23. Which prompt is used to allow a user to change the IP address of an
interface on a router?

Router>
Router#
Router(config)#
Router(config-if)#






24. Refer to the exhibit. Routers RTRA and RTRB are running OSPF. What
entry does RTRA add in the routing table
when Serial 0/0/0 receives an update about the network that is attached to RTRB?

O 172.16.7.0/30 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.7.16/28 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.7.0/24 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.0.0/16 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0

25. Which additional piece of information is included in the updates of
classless routing protocols to support the use of VLSM and discontiguous
networks?

metric
network mask
neighbor router ID
administrative distance

26. Because of a topology change, the next hop IP address in the current
static route must be reconfigured. How can a static route entry be altered to
accommodate a topology change?

Keep the existing static route and configure a new static route with the correct
next hop IP address.
Negate the existing static route and configure a new static route with
the correct next hop IP address.

Do nothing. The existing static route will automatically update the next hop
entry with the new IP address.
Keep the existing static route, reload the router, and configure a new static
route with the correct next hop IP address

27. Which router mode is accessed by entering the enable command?
user EXEC
privileged EXEC
global configuration
interface configuration




28. Refer to the exhibit. An administrator is attempting to configure a
router by copying and pasting the commands that are shown in the exhibit.
However, only one of the FastEthernet interfaces is coming up. What is the
problem?

Both interfaces are in the same IP subnet.
FastEthernet0/1 does not have a description.
There can be only one FastEthernet interface enabled on a router at one time.
The administrator did not exit to global configuration mode before configuring
FastEthernet0/1

29. In an examination of two OSPF routers that fail to exchange
information, it is determined that they have not become OSPF neighbors. Which
two configuration values must match for the OSPF routers to become neighbors?

neighbor ID and router ID
dead time and hello time
OSPF area and neighbor ID
OSPF area and interface priority




30. Refer to the exhibit. Routers R1 and R3 use different routing
protocols with default administrative distance values. All devices are properly
configured and the destination network is advertised by both protocols. Which
path will be used to transmit the data packets from PC1 to PC2?

The packets will travel via R2-R1.
The packets will travel via R2-R3.
The traffic will be load-balanced between two paths — via R2-R1 and via R2-R3.
The packets will travel via R2-R3, and the other path via R2-R1 will be retained
as the backup path




31. Refer to the exhibit. The network administrator has run the
following command on R1. R1(config)# ip route 192.168.2.0 255.255.255.0
172.16.1.2 What is the result of running this command?

Traffic for network 192.168.2.0 is forwarded to 172.16.1.2.
This route is automatically propagated throughout the entire network.
Traffic for all networks is forwarded to 172.16.1.2.
The command invokes a dynamic routing protocol for 192.168.2.0

32. Why is fast convergence desirable in networks that use dynamic
routing protocols?

Hosts are unable to access their gateway until the network is converged.
Routers will not allow packets to be forwarded until the network is converged.
Routers may make incorrect forwarding decisions until the network has
converged.

Routers will not allow configuration changes to be made until the network has
converged

33. Which two statements about routing protocols are accurate? (Choose
two.)

OSPF supports VLSM.
RIPv1 supports VLSM.
RIPv2 does not have a hop count limit.
EIGRP supports discontiguous network designs.
RIPv2 does not support discontiguous network designs




34. Refer to the exhibit. If the EIGRP routing protocol is used
throughout the network, which IP address and mask prefix
should be sent by router R1 to the Edge router as a result of manual
summarization of LANs A, B, C, and D?

192.168.4.0/20
192.168.4.0/22
192.168.4.0/24
192.168.4.0/26




35. Refer to the exhibit. Which solution provides the most efficient use
of router resources for forwarding traffic between BR and HQ?

RIP
RIPv2
EIGRP
static routes






36. Refer to the exhibit. The network is configured with RIPv2. However,
network administrators notice that communication cannot be successfully
completed from one LAN to another. A network administrator issues the show ip
route command on the HQ router. Based on the output, what should be done to
correct the problem?

Disable the load balancing feature of RIPv2.
Issue the no auto-summary command for RIPv2.
Replace RIPv2 with EIGRP which supports VLSM.
Make sure that the network statements include the correct subnet mask

37. Which protocol is used by EIGRP to deliver and receive update
packets?

FTP
RTP
TCP
TFTP
UDP

38. Which multicast address does EIGRP use to send hello and updates
packets?

224.0.0.5
224.0.0.6
224.0.0.9
224.0.0.10

39. A network administrator is using an application that is monitoring
packets on the network and sees an EIGRP update packet. What is the purpose of
the update packet?

The packet is sent to discover neighbors within the EIGRP network.
The packet is sent to search for network devices within an EIGRP network.
The packet is used to propagate routing information within the EIGRP
network.

The packet is used to send an unreachable reply to another router within the
EIGRP network.
The packet is used to notify all routers that EIRGP has failed on one of the
routers within the EIGRP network




40. Refer to the exhibit. What OSPF network statements are required for
the router B to advertise the three networks that are attached?

router ospf 1 network 10.0.0.0 0.0.0.255 area 0
router ospf 1 network 10.1.1.0 0.3.255.255 area 0 network 10.10.1.0
0.255.255.255 area 0 network 10.20.1.0 0.255.255.255 area 0
router ospf 1 network 10.1.1.0 0.0.0.3 area 0 network 10.10.1.0 0.0.255.255 area
0 network 10.20.1.0 0.0.255.255 area 0
router ospf 1 network 10.1.1.0 0.0.0.3 area 0 network 10.10.1.0
0.0.0.255 area 0 network 10.20.1.0 0.0.0.255 area 0







41. Refer to the exhibit. Why is the state of the serial0/0/0 interface
administratively down?

An IP address has not been configured on the interface.
The WIC was installed into the incorrect slot on the router.
The default encapsulation on the interface has been modified.
The no shutdown command has not been executed on the interface

42. On a router, which three components are stored in RAM? (Choose
three.)

POST code
the routing table
the running-configuration
the start-up configuration
the bootstrap instructions
a copy of the operating system






43. Refer to the exhibit. RouterA and RouterB cannot successfully
exchange EIGRP routes. What is the problem?

The hello intervals do not match.
The autonomous system numbers do not match.
The no auto-summary command is missing from both routers.
The ip bandwidth-percent command is missing from RouterB




44. Refer to the exhibit. What is the purpose of the ip
bandwidth-percent eigrp 50 10 command?

to limit the bandwidth EIGRP packets can use to 6.4 kb/s
to limit the bandwidth EIGRP packets can use to 10 kb/s
to limit the bandwidth EIGRP packets can use to 32 kb/s
to limit the bandwidth EIGRP packets can use to 50 kb/s

45. A network administrator adds the default-information originate
command to the configuration of a router that uses RIP as the routing protocol.
What will result from adding this command?

The router will be reset to the default factory information.
The router will not forward routing information that is learned from other
routers.
The router will propagate a static default route in its RIP updates, if
one is present.

The router will only forward packets that originate on directly connected
networks

46. A network technician is configuring a Cisco 2811 router. The
technician types conf at the privileged level command prompt and presses the TAB
key. What action will the router take?

It will revert to the user mode.
It will perform an auto-complete function.
It will go into the global configuration mode.
It will give an error message that indicates a bad command was entered

47. What is a function of the console port on a router?
It is used to manage the router.
It is used for packet receiving and forwarding.
It is used to interconnect various types of LANs.
It is used to interconnect a variety of serial links including T1, DSL, and ISDN




48. Refer to the exhibit. Which route will be installed in the routing
table on R1 to forward traffic from PC1 to the web server?

the static route
the route learned via OSPF
the route learned via EIGRP
both routes learned via OSPF and EIGRP




49. Refer to the exhibit. After the commands are entered, which password
will be required to establish a Telnet session
with the router?

cisco
letmein
please
access





1. Refer to the routing table shown in the exhibit. What is the meaning of the
highlighted value 192?

It is the value assigned by the Dijkstra algorithm that designates the number of
hops in the network.
It is the value used by the DUAL algorithm to determine the bandwidth for the
link.
It is the metric, which is cost.
It is the administrative distance.

 

2. What is the purpose of the TTL field within an IP packet header?

clears an unreachable route from the routing table after the invalid timer
expires
prevents regular update messages from inappropriately reinstating a route that
may have gone bad
removes an unreachable route from the routing table after the flush timer
expires
limits the period of time or number of hops a packet can traverse
through the network before it should be discarded

used to mark the route as unreachable in a routing update that is sent to other
routers

 

3. When would the network administrator use the ip bandwidth-percent
eigrp as-number percent command?


when there is a low bandwidth connection
when the connection is on a shared medium
when the connection is serial instead of Ethernet
when the link is always busy

 

4. What is the function of the OSPF LSU packet?

used to confirm receipt of certain types of OSPF packets
used to establish and maintain adjacency with other OSPF routers
used to request more information about any entry in the BDR
used to announce new OSPF information and to reply to certain types of
requests


 

 

5. Two routers need to be configured within a single OSPF area. Which
two components need to be configured on both routers to achieve this? (Choose
two.)


the same process ID
the same area ID
network addresses and wildcard masks
the same router ID
the same loop back address

 

6. Which routing protocol maintains a topology table separate from the
routing table?


IGRP
RIPv1
RIPv2
EIGRP

 

7. A router has learned two equal cost paths to a remote network via the
EIGRP and RIP protocols. Both protocols are using their default configurations.
Which path to the remote network will be installed in the routing table?


the path learned via EIGRP
the path learned via RIP

the path with the highest metric value
both paths with load balancing

 


8. Refer to the exhibit. Host A is unable to access the Internet. What
is the reason for this?


The IP address of host A is incorrect.
The default gateway of host A is incorrect.
The Fa0/1 interfaces of the two routers are configured for different
subnets.

The subnet mask for the Fa0/0 interface of R1 is incorrect.

 

9. Which two locations can be the source of the Cisco IOS that is used
by a router during the bootup process? (Choose two.)


flash memory
RAM
NVRAM
TFTP server
configuration register

 


10. Refer to the exhibit. R1 is configured properly for a single area
OSPF, and R2 has been recently installed in the network. Which set of commands
is required to configure a single area OSPF for the networks that are connected
to R2?


R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
R2(config)# router ospf 1

R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config)# router ospf 2
R2(config-router)# network 10.1.1.0 0.0.0.3 area 0
R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.1.1.0 0.0.0.3 area 1
R2(config)# router ospf 1
R2(config-router)# network 192.168.2.0 0.0.0.255 area 0
R2(config-router)# network 10.0.0.0 0.0.0.3 area 1

 


11. Refer to the exhibit. Routers R1 and R2 are directly connected via
their serial interfaces and are both running the EIGRP routing protocol. R1 and
R2 can ping the directly connected serial interface of their neighbor, but they
cannot form an EIGRP neighbor adjacency.
What action should be taken to solve this problem?


Enable the serial interfaces of both routers.
Configure EIGRP to send periodic updates.
Configure the same hello interval between the routers.
Configure both routers with the same EIGRP process ID.

 


12. Refer to the exhibit. The interfaces of all routers are configured
for OSPF area 0. R3 can ping R1, but the two routers are unable to establish a
neighbor adjacency. What should the network administrator do to troubleshoot
this problem?


Check if the interfaces of the routers are enabled.
Check the hello and dead intervals between the routers.
Check the process ID of both routers.

Check if CDP is enabled on all the routers.

 


13. Refer to the exhibit. The hosts that are connected to R2 are unable
to ping the hosts that are connected to R1. How can this problem be resolved?


Configure the router ID on both routers.
Configure the R2 router interfaces for area 0.
Configure a loopback interface on both routers.

Configure the proper subnet masks on the router interfaces.

 


14. Refer to the exhibit. The command ip route 0.0.0.0 0.0.0.0 S0/0/0 is
run on router R2. What are the two results of this command? (Choose two.)


A static route will be updated in the routing table.
The traffic from the Internet will be directed to R2.

The traffic from the source network 172.16.0.0/22 will be blocked.
The route will be specified as the default route for all networks not
defined in the routing table.

All the broadcasts will be forwarded via the S0/0/0 interface of R2.

 


15. Refer to the exhibit. All routers are properly configured with
default configurations and are running the OSPF routing protocol. The network is
fully converged. A host on the 192.168.3.0/24 network is communicating with a
host on the 192.168.2.0/24 network.
Which path will be used to transmit the data?


The data will be transmitted via R3-R2.
The data will be transmitted via R3-R1-R2.
The traffic will be load-balanced between two paths — one via R3-R2, and the
other via R3-R1-R2.
The data will be transmitted via R3-R2, and the other path via R3-R1-R2 will be
retained as the backup path.

 

16. In a lab test environment, a router has learned about network
172.16.1.0 through four different dynamic routing processes. Which route will be
used to reach this network?


D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0
O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0

R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0
I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0

 

17. Which two technologies can be used in distance vector routing
protocols to prevent routing loops? (Choose two.)


authentication
link-state advertisements
hold-down timers
Spanning Tree Protocol
split horizon

 


18. Refer to the exhibit. A network administrator wants to reduce the
size of the routing table of R1. Which partial routing table entry in R1
represents the route summary for R2, without including any additional subnets?


10.0.0.0/16 is subnetted, 1 subnets
D 10.5.0.0[90/205891] via 192.168.1.2, S0/0/0
10.0.0.0/24 is subnetted, 4 subnets
D 10.5.0.0[90/205198] via 192.168.1.2, S0/0/0
10.0.0.0/22 is subnetted, 1 subnets
D 10.5.0.0[90/205901] via 192.168.1.2, S0/0/0

10.0.0.0/8 is subnetted, 4 subnets
D 10.5.0.0[90/205001] via 192.168.1.2, S0/0/0

 


19. Refer to the exhibit. How many routes are ultimate routes?

3
4
5
7

 

20. Which statement correctly describes a feature of RIP?

RIP is a link-state routing protocol.
RIP uses only one metric—hop count— for path selection.
Advertised routes with hop counts greater than 10 are unreachable.
Messages are broadcast every 10 seconds.

 


21. Refer to the exhibit. Which combination of IP address and subnet
mask can be used on the serial interface of Router2 in order to put the
interface in the same network as the serial interface of Router1?


IP 172.16.0.18, subnet mask 255.255.255.0
IP 172.16.32.15, subnet mask 255.255.255.240
IP 172.16.0.18, subnet mask 255.255.255.252
IP 172.16.32.18, subnet mask 255.255.255.252

 

22. The command ip route 192.168.2.0 255.255.255.0 172.16.2.2 was
entered into the router. After network changes were made, the new next hop for
the 192.168.2.0/24 network is 172.16.5.1. What should an administrator do so
that the router will use the new next hop to reach the 192.168.2.0 network?


Enter the command clear ip
route *
.

Lower the administrative distance for the new path to ensure that it is used
first.
Negate the original command and enter a new static route with the new
next hop.

Nothing. The router will learn of the new next hop and automatically update the
route table.

 

23. A network administrator is in charge of two separate networks that
share a single building. What device will be required to connect the two
networks and add a common connection to the Internet that can be shared?


hub
router
access point
Ethernet switch

 

24. A network administrator must use the subnet 172.16.128.0/18 to
create 6 additional subnets each containing up to 2000 hosts for local LANs.
Which subnet mask should the administrator use to create the new subnets?


255.255.224.0
255.255.240.0
255.255.248.0
255.255.252.0

 

25. When connecting two devices, which situation would normally require
the use of a crossover cable?


connecting a host to a switch
connecting a switch to a router
connecting a switch to a switch
connecting a host to a router console port

 

26. Which router mode is accessed by entering the enable command?

user EXEC
privileged EXEC
global configuration

interface configuration

 


27. Refer to the exhibit. Based on the partial output in the exhibit,
why can users establish a console connection to this router without entering a
password?


The login command was not entered on the console line.
The enable password should be an enable secret password.
No username and password combination has been configured.
Console connections cannot be configured to require users to provide passwords.

 


28. Refer to the exhibit. Which option will provide the configuration
that is needed for router R1 to dynamically learn routes to the
192.168.100.16/28, 192.168.100.32/28, and 192.168.100.48/28 subnetworks?


with static routes
with a routed protocol
with a routing protocol
with directly connected routes

 


29. Refer to the exhibit. The network is configured for RIPv2 routing.
What path will a packet from router A take to reach the LAN that is attached to
router F if the 56 kb/s link between router A and router E fails?


A, B, C, F
A, B, C, E, F

A, D, G, H, F
A, D, G, E, F
A, D, G, E, H, F

 


30. Refer to the exhibit. Routers R1 and R2 are directly connected
through a FastEthernet link but cannot form a neighbor adjacency. What could
resolve the problem?


The cost on R1 should be set higher.
The priority on R1 should be set higher.
The OSPF process ID numbers must match.
A backup designated router needs to be added to the network.
The hello and dead timers must be configured with the same values on
both routers.


 

31. Which feature of RIPv2 enables it to function as a classless routing
protocol?


Subnet masks are included in routing updates.
Routing updates are triggered by topology changes.

Next-hop addresses are included in routing updates.
Multicast addresses are used to send routing updates.

 


32. Refer to the exhibit. Which solution provides the most efficient use
of router resources for forwarding traffic between BR and HQ?


RIP
RIPv2
EIGRP
static routes

 


33. Refer to the exhibit. A network administrator configures a static
route on router R1 to reach the 192.168.1.0/24 network. Which IP address should
be used as the next-hop address in the ip route command?


192.168.1.1
192.168.2.1
192.135.250.1
192.135.250.2

 


34. Refer to the exhibit. Which two interface variables will determine
the metric that is used on EIGRP routes? (Choose two.)


load
delay
reliability

hop count
bandwidth

 

35. Which protocol is used by EIGRP to deliver and receive update
packets?


FTP
RTP
TCP
TFTP
UDP

 

36. Which multicast address does EIGRP use to send hello and updates
packets?


224.0.0.5
224.0.0.6
224.0.0.9
224.0.0.10

 

37. What is the key responsibility of the switching function within a
router?


to choose the best path based on the lowest path cost
to encapsulate packets in the correct data link frame type
to look up the correct exit interface for the destination IP address
to look up the correct exit interface for the destination MAC address
to resolve the destination IP address into a destination MAC address

 


38. Refer to the exhibit. If the attached device is configured
correctly, what action can be taken to change the state of FastEthernet0/0 to Up
Up?


Attach a crossover cable to the interface.
Change the encapsulation on the interface to HDLC.
Issue the no shutdown command for the interface.
Set the clock rate for the interface to 56000.

 

39. Which two commands can be used to modify the default OSPF metric
calculation of a link? (Choose two.)


R1(config-if)# bandwidth
R1(config-if)# ip ospf cost
R1(config-if)# ip ospf priority

R1(config-if)# ip ospf hello-interval
R1(config-router)# default-information originate

 


40. Refer to the exhibit. Which two statements are true based on the
exhibited output? (Choose two.)


Automatic summarization is disabled.
The EIGRP routing protocol is being used.
There is one feasible successor in the routing table.

The serial interface S0/0/0 is administratively down.
The router created the route to 172.16.1.0/24 via the S0/0/0 interface.

 


41. Refer to the exhibit. Two connected routers are unable to establish
adjacency. Based on the show ip ospf interface output, what could be the
problem?


The dead timers do not match.
The routers have not reached full state.

The two routers are in different autonomous systems.
The physical interface between the two routers is down.

 

42. What is a characteristic of classful routing?

support for VLSM
the use of 48-bit addresses
routing updates do not include a subnet mask
addresses that are typically entered in hexadecimal format

 


43. Refer to the exhibit. A network administrator is investigating why
data packets with destination addresses of 172.16.10.10 and 192.168.10.100 are
being dropped instead of being forwarded via the static route as expected. After
confirming that the ip classless command has been applied on all routers in the
network, what other action should the administrator take to ensure that data
packets to these addresses are forwarded via the static route?


Check that all routers are configured with the same autonomous system number.
Issue the no auto-summary command within the EIGRP configuration of all
routers.

Issue the no passive-interface command within the EIGRP configuration of all
routers.
Configure the static route to point to the next hop address instead of the
outbound interface.

 

44. A router in an EIGRP enterprise network has a default route
configured via the interface that connects to the ISP. Which command would the
network administrator apply on this router so that other routers in the EIGRP AS
100 network will use this default route?


redistribute static
redistribute eigrp 100
redistribute connected
default-information originate

 

45. A network administrator configures a new router and saves the
configuration. The router is taken to the installation site and installed. On
startup, what component will the router search first by default for the saved
configuration?


CompactFlash
CPU
boot ROM
flash
NVRAM
UART

 


46. Refer to the exhibit. A network engineer removes a new router from
the shipping container and powers on the router to ensure it passes POST. Which
port would the engineer use to perform the initial configuration?


AUX
console
FE0/0
FE0/1

 


47. Refer to the exhibit. A ping between host A and host B is successful,
but pings from host A to operational hosts on the Internet fail. What is the
reason for this problem?


The FastEthernet interface of R1 is disabled.
One of the default routes is configured incorrectly.
A routing protocol is not configured on both routers.
The default gateway has not been configured on host A.

 

48. You have been asked to explain converged networks to a trainee. How
would you accurately describe a converged network?


A network is converged when all routers have formed an adjacency.
A network is converged immediately after a topology change has occurred.
A network is converged when all routers flush the unreachable networks from
their routing tables.
A network is converged after all routers share the same information,
calculate best paths, and update their routing tables.


 

49. A network administrator is troubleshooting a RIPv2 network that is
not converging as expected. Which command can the administrator use on each
router to view the RIPv2 updates as they are received?


debug ip rip
show ip route
debug ip routing
show ip protocols
show ip interface brief

 

50. A network administrator is setting up a new router with a device
name of Admin, an encrypted password of cangetin, and the IP address
192.168.1.22/29 assigned to the first FastEthernet interface. Which command
sequence correctly configures this router?


Router(config)# hostname Admin
Admin(config)# enable secret cangetin
Admin(config)# interface fa0/1
Admin(config-if)#ip address 192.168.1.22 255.255.255.248
Router(config)# hostname Admin
Admin(config)# enable password cangetin
Admin(config)# interface fa0/1
Admin(config-if)# ip address 192.168.1.22 255.255.255.248
Router(config)# hostname Admin
Admin(config)# enable secret cangetin
Admin(config)# interface fa0/0
Admin(config-if)# ip address 192.168.1.22 255.255.255.248

Router(config)# hostname Admin
Admin(config)# enable password cangetin
Admin(config)# interface fa0/0
Admin(config-if)# ip address 192.168.1.22 255.255.255.248

2 nhận xét:

  1. Hey There. I discovered your weblog the usage of msn. This is
    an extremely well written article. I'll be sufe
    to bookmark itt and return to read extra of your useful info.
    Thank you for the post. I'll certainly return.

    Trả lờiXóa