Thứ Bảy, 11 tháng 5, 2013

CCNA 1-Skill Exam Exploration 5.0 Answer 100% 2012 2013 -Set 1`

6624988307 2e33e50d6a z ENetwork Skill Exam CCNA 1 4.0 2012 2013 100%

Download enetwork-skill-exam-ccna-1.pkt file Note: s2/0 change to s0/0/0

Network Diagram, IP address = 122.22.0.0/22

A given network as in the diagram above, you need to perform the following tasks:

Section 1: Using VLSM to create the IP address plan


  • LAN1: 310 host addresses

  • LAN2: 200 host addresses

  • LAN3: 60 host addresses

  • LAN4: 40 host addresses

  • Loopback1: 30 host addresses

  • Loopback2: 10 host addresses

  • Wan link: 2 host addresses






















































NetworkAddressMaskDes Mask
LAN1122.22.0.0/23255.255.254.0
LAN2122.22.2.0/24255.255.255.0
LAN3122.22.3.0/26255.255.255.192
LAN4122.22.3.64/26255.255.255.192
Loopback1122.22.3.128/27255.255.255.224
Loopback2122.22.3.160/28255.255.255.240
Wan link122.22.3.176/30255.255.255.252


Section 2: assign IP addresses, subnet masks and default gateways to the networking devices.

In each network, assign ip address follow this order

Address for interfaces of networking device (router’s interface) +1

Note: Address for interfaces of networking device with WAN link: router1 +1; router2 +2

  • Address for servers WEB, DHCP: +2

  • Address for servers MAIL, DNS: +3

  • Address for servers FTP, TFTP: +4

  • Address for PC clients

  • PC4: +4

  • PC5: +5

  • PC6: +6


Ex: In the subnetwork: 192.168.1.128/25 (there are WEB, MAIL, TFTP, PC6)

  • Router’s interface: 192.168.1.129

  • WEB server: 192.168.1.130

  • MAIL server: 192.168.1.131

  • TFTP server: 192.168.1.132

  • PC6 client: 192.168.1.134










































































































































































PC/ServerIP addressSubnet maskDefault gatewayDNS Server
LAN1
Web www.cisco.com122.22.0.2255.255.254.0122.22.0.1122.22.0.3
DNS122.22.0.3255.255.254.0122.22.0.1122.22.0.3
TFTP122.22.0.4255.255.254.0122.22.0.1122.22.0.3
LAN2
DHCP 122.22.2.2255.255.255.0122.22.2.1122.22.0.3
PC0DHCP
PC1
PC2
PC3
LAN3
PC4122.22.3.4255.255.255.192122.22.3.1122.22.0.3
PC5122.22.3.5255.255.255.192122.22.3.1122.22.0.3
PC6122.22.3.6255.255.255.192122.22.3.1122.22.0.3
LAN4
Web www.test.com122.22.3.66255.255.255.192122.22.3.65122.22.0.3
Mail bkacad.com122.22.3.67255.255.255.192122.22.3.65122.22.0.3
ftp.test.com122.22.3.68255.255.255.192122.22.3.65122.22.0.3
Router1
fa0/0122.22.0.1255.255.254.0  
fa1/0122.22.2.1255.255.255.0  
loopback1122.22.3.129255.255.255.224  
s2/0122.22.3.177255.255.255.252  
Router2
fa0/0122.22.3.1255.255.255.192  
fa1/0122.22.3.65255.255.255.192  
loopback2122.22.3.161255.255.255.240  
s2/0122.22.3.178255.255.255.252  


Section 3: Using Packet Tracer to perform the tasks

Note: You need accuracy, distinguish capital letters and lowercase letters (for ex: bannermotd of router 1: router1, not Router1)

Basic router/switch configurations:

Hostnames: Assign the Routers names R1, R2.

Passwords & Banner Message: (Routers only).

  • Console and VTY lines and password, password=’class’.

  • Set the privileged mode password: enable password=’class’, enable secret password=’cisco’.

  • Banner contains the name of device: router1, router2. (type ‘#router1#’)


Routers interfaces:

  • Assign IP addresses and subnet masks

  • Use the clock rate 64000

  • Create descriptions, Interface description:





































R1-f0/0connect to lan1
R1-f1/0connect to lan2
R2-f0/0connect to lan3
R2-f1/0connect to lan4
R1-loopback1loopback1
R2-loopback2loopback2
R1-s2/0connect to r2
R2-s2/0connect to r1

Static default route:

  • R1: (config)# ip route 0.0.0.0 0.0.0.0 s2/0

  • R2: (config)# ip route 0.0.0.0 0.0.0.0 s2/0


Backup configuration: Backup Router1/Router2 configuration on TFTP Server (server file name: R1-confg, R2-confg)















































































Router1Router2
hostname
(config)#hostname R1(config)#hostname R2
console password
(config)#line console 0
(config-line)#password class
(config-line)#login
(config-line)#exit
VTY password
(config)#line vty 0 4
(config-line)#password class
(config-line)#login
(config-line)#exit
privileged mode password
(config)#enable password class
(config)#enable secret cisco
bannermotd
(config)#banner motd #router1#(config)#banner motd #router2#
fa0/0 interface
(config)#interface fastEthernet 0/0
(config-if)#ip address 122.22.0.1 255.255.254.0
(config-if)#description connect to lan1
(config-if)#no shutdown
(config-if)#exit
(config)#interface fastEthernet 0/0
(config-if)#ip address 122.22.3.1 255.255.255.192
(config-if)#description connect to lan3
(config-if)#no shutdown
(config-if)#exit
fa1/0 interface
(config)#interface fastEthernet 1/0
(config-if)#ip address 122.22.2.1 255.255.255.0
(config-if)#description connect to lan2
(config-if)#no shutdown
(config-if)#exit
(config)#interface fastEthernet 1/0
(config-if)#ip address 122.22.3.65 255.255.255.192
(config-if)#description connect to lan4
(config-if)#no shutdown
(config-if)#exit
loopback interface
(config)#interface loopback 1
(config-if)#ip address 122.22.3.129 255.255.255.224
(config-if)#description loopback1
(config-if)#exit
(config)#interface loopback 2
(config-if)#ip address 122.22.3.161 255.255.255.240
(config-if)#description loopback2
(config-if)#exit
serial interface
(config)#interface serial 2/0
(config-if)#ip address 122.22.3.177 255.255.255.252
(config-if)#clock rate 64000
(config-if)#description connect to r2
(config-if)#no shutdown
(config-if)#exit
(config)#interface serial 2/0
(config-if)#ip address 122.22.3.178 255.255.255.252
(config-if)#description connect to r1
(config-if)#no shutdown
(config-if)#exit
default route
(config)# ip route 0.0.0.0 0.0.0.0 s2/0
backup configuration
(config)#copy running-config tftp
Address or name of remote host []? 122.22.0.4

Configuring the Servers and PCs

Assign an IP address and Subnet mask, Default gateway

Active suitable services

Configuring the DNS server:




























NameTypeAddress
bkacad.comA Record122.22.3.67
ftp.test.comA Record122.22.3.68
www.cisco.comA Record122.22.0.2
www.test.com A Record122.22.3.66

Configuring the DHCP server:

  • Default Gateway: 122.22.2.1

  • DNS Server: 122.22.0.3

  • Start IP Address: 122.22.2.10

  • Subnet Mask: 255.255.255.0

  • Maximum number of users: 20

  • TFTP Server: 122.22.0.4


Configuring the MAIL server

  • Domain name: bkacad.com

  • Add users and passwords (user/pass):

    • pc1/cisco

    • pc4/cisco




Configuring the Mail client:
























PCEmail addressIncoming and Outgoing mail serveruserpass
PC1pc1@bkacad.combkacad.compc1cisco
PC4pc4@bkacad.combkacad.compc4cisco

Send mail from pc1 to pc4 and check the result

Configuring the PC client:

  • PC0, PC1, PC2, PC3: Assign IP address, subnet mask, default gateway and DNS server address by DHCP server

  • PC4, PC5, PC6: Manual assign IP address, subnet mask, default gateway and DNS


Connectivity tests:

  • Ping from pc2 to pc5 to test whether the network operates successfully.

  • Ping from pc1 to ftp.test.com to check the connection to the ftp server.

  • Ping from pc1 to TFTP server to check the connection to the TFTP server.

  • Ping from pc1 to DNS to check whether the connection to the DNS server.

  • Ping from pc1 to Web: www.cisco.com to check the connection to the Web server.

  • Ping from pc1 to Web: www.test.com to check the connection to the Web server.

  • Ping from pc1 to Mail: bkacad.com to check the connection to the Mail server.


Create a .pkt file: After finishing the configuration tasks, students have to save it to your_name.pkt file (example:NguyenVanA.pkt) and copy to the suitable folder

Storage the file on the server

0 nhận xét:

Đăng nhận xét